Jump to content

IE window bug with fourms


Robin hood
 Share

Recommended Posts

Since i started using the fourms i noticed this bug, and had to adapt myself to post messages on the fourms. Now as a player who wants to dedicate i wish to point this bug out.

When i try to make a new thread, or post a reply (without using the quick reply) my page loads fully, but once done, it goes into a gigantic mode were i cant click on anything / it messes up.

The way i managed to get around this, is when the page is next to fully loaded i hit the stop button thus freezeing the page were it is, then im able to make a new thread and/or make a reply message.

here is several screen shots i edited to make a full picture of what a reply page looks for me once i allow it to fully load

fourmjz5.th.jpg

fourmjz5.th.jpg

~~ I use IE7 ~~

If this is just an IE problem i can just as easy use Firefox, but i love IE7 and the way it works

Link to comment
Share on other sites

this problem has been commented on before, it isnt just on IE, i have firefox and the same happens, but then again it works on other computers with those browsers perfectly fine, i think it has something to do with how 'good' the computer you're using is.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17.3k
    Total Topics
    181.4k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...