Jump to content

Several New Issues For Me


phlegmtheorem

Recommended Posts

My regeneration timer is set to 30 minutes now, as per the alliance change - which is fine... but I have not been getting AP or VE from it when it turns over.

I sat idle for 2 hours with 12K Vital Energy over my limit, and still had it when I got back. I also had the same (very low) number of Action Points.

------------------------------------------------

Then, I lost a fight with 90% of that VE into the fight, so my creature had about 33K VE. The enemy took 14% of my VE (or about 4700). After the fight my personal VE dropped from 33000 to 3100.

Link to comment
Share on other sites

Aaaaand, i STILL Dont regenerate AP. what the hell?

I've reinstalled firefox... still nothing. I tried Internet Explorer... still nothing. I'm thoroughly convinced that it isn't on my end. To add to my frustrations, after i post about not being able to get AP, the credits page is turned off. I realize there was an issue with it, but it's a kick in the nuts for me.

Yes, the game is in alpha, and i should expect issues. I'm trying to be patient... ^_^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...