Jump to content

I think I found a bug

Guest Malgan Xander

Recommended Posts

Guest Malgan Xander

Everytime I just made a new ritual, defensive and all of them 0%, different creatures all the time this occurs:
Warning: Cannot modify header information - headers already sent by (output started at /home/magicdue/public_html/conf/config.php:513) in /home/magicdue/public_html/dlg/dlg.configurestrategy.php on line 133
And I have to exit the ritual window and do it all over again.
An equal message comes up when I click on a free credits link, it's shows this in a the new window where I am supposed to vote in.
Do I still get to vote?
And what is causing this problem?
Please help out a confused man :angry:

Link to comment
Share on other sites

Typically, when you see an error like that, you can figure that Manu(the owner/coder/pretty much everything guy of the game) is working on something in particular, and you just happened to see the temporary unfinished version. Usually, the error will resolve itself in a couple of hours or so.

To test this....

Let us know if you still get the error message in say...two hours?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...