Jump to content

Lost Angien posiable bug?


Yrthilian

Recommended Posts

Ok so here i go been a while since i had to post something in here.

I was going to each fentis press in each land checking what principals i could get for sacking a creature
So i left the one in LR and checked my creature list and all was fine. I used my send to GOE spell and
carried onto the fentis in MB and notice i no longer had my Angien.

I gained no heat no xp/heat loss and my principal did not get increased.
Some how my creature just up a left :(

Also to not the at the same time i seem to have lost my comment about self page. Do not know if this happened at the same time
as it took another player asking me where my page was.

creature was not at max and was not above my mp level.

Link to comment
Share on other sites

  • 9 months later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...