Jump to content

Battle Reports


Ren
 Share

Recommended Posts

Alright, this must be a bug or something. I'm not idle, I keep moving around. But, I only get the reports that I'm being attacked A. about 20 seconds after it happened, or B. if I specifically look at the battle page to see if i've been attacked by anyone new. It'd be nice to know when my creatures aren't half dead right before I walk into the loreroot guardians. >.<

Any suggestions?

Link to comment
Share on other sites

errm no sugestions sorry, just gonna say that it takes a while for the battle to register with your end, so it takes that 20 secs or whatever it is before it appears as an attack your end, i get more confused when i randomly check my inbox in game and find an unopened message laying there for the past week :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17.3k
    Total Topics
    181.4k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...