Jump to content

MDScripted Item Stopped working


Fyrd Argentus
 Share

Recommended Posts

Sometime in the last 12 hours, my MDScripted item (ID: 13450) stopped working.  When you open it, you now get a blank screen.  No way to even access/edit the code.

MDScripted clickables are still working normally.  I have no other items to check.

Edited by Fyrd Argentus
Link to comment
Share on other sites

Posted (edited)

This morning, it worked 6 times, then failed twice (see image) then worked again.

Yesterday it would work if I clicked twice, in the case of an initial fail.  That didn't work on those 2 fails this morning.

{Later, after this post, I just kept clicking [open] and sometimes it would, sometimes it wouldn't.}

{Still Later - the inventory box refresh is 3-4 seconds after clicking [open].  There seems to be no correlation between whether I rush it or wait for it to finish vs. whether the item opens or not.}

Screen Shot 2022-04-05 at 9.37.41 AM.png

Edited by Fyrd Argentus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17k
    Total Topics
    180.3k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...