Jump to content

Memory Stones


Recommended Posts

I got 3 Memory Stones to charge them with spells as quest rewards. I charged the first, all fine. When I tried to charge the second without refreshing the inventory page first, i got this:

[quote name='Triggerbox']~ Memory stone ~

#Item allready used, wait for cooldown time to pass.
Remining: 10789
#This is not your item. You may not use it.[/quote]

All 3 stones got used up to create 1 enchanted stone. If i understood the 'resource-batch turns into individually tradeable goods'-theory from [url="http://magicduel.invisionzone.com/topic/10019-how-can-actual-spells-have-limited-cast-its-outrageous/page__view__findpost__p__87440"]this post[/url] correctly, this is exactly what was not intended.

Edited by Burns
Link to comment
Share on other sites

  • Root Admin

hold any enchantings till this gets solved. I will pass a bunch of stones to Grido and he will return them to those affected by this bug that announced it here. At this moment i have no idea why its not working ..mine seem to be working fine..so it will beed further testing.

Grido meet me in realm to get the stones and also help me test this fully.

Link to comment
Share on other sites

I can confirm that batches of stones gets enchanted individually, but if you enchant a stone, all unused yet stones shares the "used" cooldown even though they are not being enchanted. Cooldown seems to be tied to the item, as if you transfer them away and get a new one, the new one has no cooldown.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...