Jump to content

page errors


william sharp
 Share

Recommended Posts

Getting two consistent page cannot be found errors. one is in the member display screen when I click on certain individuals (probably about 50% of those I click on cannot be displayed) and the other is in the first message I received. I get a page cannot be displayed when I click on the subject line to view the message. Let me know if you need screenshots. THanks!

Link to comment
Share on other sites

Sorry for the delay, I was out of town. It is still happening. In the attached screenshot I clicked on Frenetico.

So I was totally bummed today. I finally defeat the guardians of willow's shop only to find that most of the clicks resulted in page cannot be displayed errors. :D Unlike the screenshot, this one does the entire frame...

Link to comment
Share on other sites

  • Root Admin

how does the game load for you in general since the server change? There is a 10 seconds time limit , if it takes longer lo load the server drops the connection and you see that page, that might be a reason. Also if you keep more browser windows open with the game you might be on the banned list and experience these things too. Do not over refresh, it will only make it worse. hat country are you, what connection speed?

Link to comment
Share on other sites

how does the game load for you in general since the server change? There is a 10 seconds time limit , if it takes longer lo load the server drops the connection and you see that page, that might be a reason. Also if you keep more browser windows open with the game you might be on the banned list and experience these things too. Do not over refresh, it will only make it worse. hat country are you, what connection speed?

I'm a noob so I didn't play before the server change. It is pretty quick, I get the page errors right away. I generally only have this window open when I'm playing, I tested it a bit this morning and it is still pretty consistent. I was able to view the weapons in willows shop this morning but I still get the error when clicking on certain individuals. That is very consistent, it is always the same people (including me actually!). I don't use the refresh button, I tend to click to creatures or map page, something like that. I'm in the US and I have DSL connection (somewhere around 128 I think...) Let me know if you need more info :P My player account is also William Sharp.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Like I said before I had the same problem with the avatars and my personal messages were not appearing when I tried to read them (I get a blank message scroll screen when I click on one). The problem went away when the game went on the temp server but now its back. I attached some screenshots to this message showing these problems.

post-1058-1212113964_thumb.jpgpost-1058-1212113973_thumb.jpg

Link to comment
Share on other sites

I'm still getting this problem and its very annoying. I can't attack any of the newer players or read my personal messages becouse of it. Mur please do something :D I still use Windows 98SE (I know its old but it works for what I use it for) if that could have anything to do with it. Also it didn't happen on the first server the game was on and the temp server only the second server and the current one.

Link to comment
Share on other sites

  • Root Admin

i'll look into it, i found its doing the same on one of my old laptops. it might be also because of the current serverload, please when this happens take a look on how many players are online, that info may help me figuring out whatis causing it. right click on the missing spot and refresh will display the page untill its fixed

Link to comment
Share on other sites

  • 3 weeks later...

Recently I tried playing in Firefox rather then Internet Explorer and I didn't have this problem. This was on the same computer I usually play on with Internet Explorer. I also tried IE on a different computer with the same problem so it may be some sort of bad interaction between IE6 and the server. IE is after all a pretty poor browser but I'm used to it unfortunitly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    16.8k
    Total Topics
    180k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...