Jump to content

Quest page not working


Jubaris

Recommended Posts

Mhm, just asked in case it was a known issue.

 

Google Chrome, windows 7:

 

phase1: normal start state, next step clicking on the quest page: http://www.dodaj.rs/f/3/P5/2pmh6hg2/sc1.png

phase2: pop up appears, next step clicking on "save and continue": http://www.dodaj.rs/f/4/xi/3BaRRw9B/sc2.png

phase3: nothing happens, except minor changes on the main page, no edit of the quest papers appears: http://www.dodaj.rs/f/0/sg/3X7JT78k/sc3.png

 

 

small note: the times are different because I repeated the process several times (after refreshing the page), printscreened phases of different attempts (with same results)

Edited by Rhaegar Targaryen
Link to comment
Share on other sites

Woow... I could have sworn it was only quest page, I had this problem for some time (a week or so) but delayed paying attention to it.

I can't edit other papers either. I can view them, but can't edit them, phase3 problem.

 

Adblocker I disabled for MD long time ago.

 

Scrolling won't work, not with touchpad, not with keyboard, once phase3 is active...

 

Developer kit is reporting some errors, not sure are they related:

 Uncaught TypeError: Cannot read property 'style' of undefined
http://magicduel.com/js/img/dlg/maskBG.png Failed to load resource: the server responded with a status of 404 (Not Found)
http://magicduel.com/js/ifrm.js Failed to load resource: the server responded with a status of 404 (Not Found)
http://magicduel.com/layout.php Failed to load resource: net::ERR_CACHE_MISS
http://magicduel.com/bar/box.php Failed to load resource: net::ERR_CACHE_MISS
http://magicduel.com/bar/status.php Failed to load resource: net::ERR_CACHE_MISS
http://magicduel.com/ifrm/ifrm.navigation.php? Failed to load resource: net::ERR_CACHE_MISS
http://magicduel.com/dlg/dlg.userdetails_arena.php Failed to load resource: net::ERR_CACHE_MISS
http://magicduel.com/dlg/dlg.musicplayer.php?l=1_4x4_2 Failed to load resource: net::ERR_CACHE_MISS

If I'm the only one with this problem, and it works fine on my other browser, clearly it's something individual, if you don't figure out what's the problem on a first glance, don't waste time guys, I'll reinstall chrome at some point or just use another browser.

Link to comment
Share on other sites

  • Root Admin

To start Win7 in safe mode tap F8 once every second as your computer starts up, you'll be brought to a menu and you can use the up/down arrow keys to select Safe Mode and then press enter when it is highlighted to boot into safe mode.

 

Not that, chrome safe mode.

Link to comment
Share on other sites

  • 2 weeks later...

Tried safe mode (incognito?) - doesn't work.

Tried resetting - doesn't work (although, both resetting and deleting cache just stops the wait/loading circle, like something broke the operation, so ultimately I have to close the Chrome - the aftermath is that it did some of the stuff the action was supposed to, like reset the homepage, etc., but the fact that I had to close the window makes me uneasy about how well the problem was solved indeed :P what I'm saying is, it doesn't work, but maybe it should work)

Tried reinstalling - doesn't work (saves my old settings too, so it's like I didn't reinstall it)

 

Any recommendations for fast minimal browers (need it only for MD, using Chrome for other stuff)? :P

Link to comment
Share on other sites

Just want to add that it happens on a different computer I haven't used for MD as well (Chrome, not my profile :P), so it might be related to some specifics of MD accounts?

 

Not sure does it help at this point, since Chewy recreated the situation, but just in case.

Link to comment
Share on other sites

  • 3 weeks later...
  • Root Admin

Btw.. if it helps.. I encountered the same bug in opera too. Quest page isnt working properly. Exactly as reggie described.
 
Opera 26.0, windows 8.1


Chrome and opera use the same rendering engine now, which is why both have the bug :)

Assuming you are using opera with a major version higher than 12?

aka version 13+ Edited by Chewett
Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...