Jump to content

Golemus Pass Papers Bug


Indyra
 Share

Recommended Posts

hello ,


I activated my pass papers today( 5 hours ago) wanting to go home to Golemus , but they don;t work. I received the message " A spell has been performed on you " but when i went to the Gate, nothing happened. I tried: clearing cache, tried another browser, reinstall browser still nothing.


Any ideas?

Edited by Indyra
Link to comment
Share on other sites

  • 2 months later...
  • 1 year later...

I've used my pass papers this morning because i was asked by Mya, and they worked fine, now, about 6 hours later, i can't travel through the Gates of Ages anymore. Not sure if this really goes under bugs or is just me misunderstanding, i thought the pass papers were meant to open the way until midnight of the same day, not just for a few hours.

Link to comment
Share on other sites

  • Root Admin

the effect is stored in a memory table and that means if server trashes that table the effects are also lost. I experienced weird behaviour with my account , i was unable to send items to people because my session suddenly vanished, this is totaly abnormal but i did things to my account that could cause that.

there were some strange issues with the server lately, so keep observing this and other potentially related bugs, it will be hard to know if they are related or not but what they have in common is that information is lost suddenly (clearing the temp tables maybe)

Link to comment
Share on other sites

  • 5 months later...
Guest
This topic is now closed to further replies.
 Share

  • Forum Statistics

    16.8k
    Total Topics
    180k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...