Jump to content

Creature And Vault Bug


Xcercses

Recommended Posts

hello there i have a little ongoing issue.

my creatures dissapeared 6 months ago, out of my creature list. they are still there if i go to the fenth, but i cant fight nor can i do anything else with them.

the other thing is that i got a new avy, but when i tried to enter the avy vault it said "illusions are not allowed to enter the vault"

i seriously need help, or else i will fade :P

Link to comment
Share on other sites

Click on the last tab of your interface to the left. The one of spells.

If you have an illusion it will show to you as bold letters next to the Outer Spells. If you do, then click and cancel it.

P.S. I have no idea why you got into illusion state or how.

P.S. 2: Yes, while in illusion, vaults can't be opened. You will need to cancel your illusion first.

Edited by DarkPriestess
Link to comment
Share on other sites

first of all thanks aster, you found my avy!

and yes normally you cant sacrifice illusions, but it worked somehow......and having issues with my profile is normal, im sure i will one day awake in deathmarrow, or suddenly get the title "king of golemus".

ive got a strange profile :D

ive got issues since i come to MD!

Link to comment
Share on other sites

Actually, from my experience. I am very often to be seen with a visible illusion (change of avy or tag) or with one that only shows when people try to attack me where they, just as I, see that I have no creatures to defend myself. In truth, when I reach an altar, while still having an illusion on, I could still see the creatures I owned, not the additional illusio ones, and I was able to sacrifice them if I wanted to.

Link to comment
Share on other sites

  • 1 year later...
Guest
This topic is now closed to further replies.
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...