Jump to content

givevital spell not working


Fyrd Argentus
 Share

Recommended Posts

I use the spell, it gets orange text in chat, I lose a certain fraction of my existing VE.

Nothing shows up on the receiving end.

Target was FlyingChimpunk, MP5, only 3K current VE on his end - small fraction of his max.

I did try it on him 3 times. First time I thought the clock reset got us, no change. Second time MIGHT have worked or it might have been his natural regen. Third time definitly did NOT work - he checked his stats, no change.

Is there a limit on how many times you can cast on a given player?

Edited by Fyrd Argentus
Link to comment
Share on other sites

How much VE did you have at the time?

From WPShop description:
[quote]Requires own vitality to be over 6k when cast...Its best if combined with a high personal maximum vitality.[/quote]

Edited by Pipstickz
Link to comment
Share on other sites

  • 10 years later...
  • Root Admin

givevital spell updated, new functionality is this 

20% from own vit per level, not divided to number of targets. Each target gets the amount you lose.

 

I wasn't able to see anything wrong with it, so if its still not working let me know

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17.3k
    Total Topics
    181.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...