Jump to content

Loreoot Guards


Wideberth

Recommended Posts

Hello,

 

found a problem with Loreoot Guards, but at MP3 this problem didn't occur, only at MP4.

 

After moving to MP4 I follwoed teh Berzerkers' Puzzle again, got the Nightshade and water, killed Willow's Guards, used the pipe and was able to attack the Loreoot agurds as expected, which I did several times.

 

However, as of Friday the 24th of July the Guards became "unreal", as thouhg I hadn't yet used the pipe in Willow's. Went back to Willow's but the pipe says "You have already used this item", yet still unable to attack the Loreoot Guards.

 

Now I find that 9 times out of 10 they are inacccessible, as described above, yet about once in ten, when I click them, I can attack them, but next time I click them they are unreal again.

 

Tried to upload a screen shot but I don't have permission

 

Thanks

Wideberth

 

Link to comment
Share on other sites

  • Root Admin

It was initially with either, now seems to be only the one on the right to which this happens

 

Its most likely that you actually were just clicking the right hand one and it not working. Kill the left before the right :)

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...