Jump to content

free credits bug


Jubaris
 Share

Recommended Posts

It is a known, already reported bug without a solution for the moment.

Please before posting any new bugs check this topic:
[url="http://magicduel.invisionzone.com//index.php?showtopic=3212"]http://magicduel.invisionzone.com//index.php?showtopic=3212[/url]


I will close this topic. In case you want it reopened just PM me.

Link to comment
Share on other sites

(continuing thread where DST replied)

i did that, refreshed countless times, but my VP/VE bonus doesn't show again

[quote name='Chewett' post='25142' date='Feb 13 2009, 09:12 AM']Here is a list of Bugs (or problems) that people have posted regualarly. Reading this list may mean you dont have to post a thread.

Free Credits
Problem: I havent got the Vp/Vit that i should have when i used the free credits
Answer: Refresh the interface (usually F5) and that should displey all your gained points. Also remember that if you go over max and the timer reaches 0 you will lose all your points above your max values.

Division by 0
Problem : Either there is a lot of messages saying you cant divide by 0 or you have 0 vitality points
Answer: A refresh will fix the second but please post a thread because we are still not sure what causes this error. So please if this happens to you post a thread telling exatly what you did before you encountered this error so we can fix it.[/quote]


yea well, i tryed refreshing countless times... it didnt showed my boost :P
(reply to DST btw)

Link to comment
Share on other sites

Ok, so if it's not working then the bug was not solved.
And I did not erase your post :P. I just moved it.Also I reopened the topic so you can continue posting and receive answers.

Link to comment
Share on other sites

happened last two times i tryed to combine free credits boost with sacrifice boost go buy some equips...
maybe cause i'm doing it 2-3 links at same time... maybe if i do it one by one and refreshing every time... but it will take so much precious time... :P

Link to comment
Share on other sites

I don't think it's about the fact that you do multiple links at the same time. I do the same.
Also...have you tried using a different browser? (I am just trying to see if we can come up with some sort of a solution here...).

Link to comment
Share on other sites

(yea, figured so :P

i didn't cause i like Mozilla very much :D and sometimes it works... it happens from time to time i guess, when i do less links, it calculates all




update: ok, today it worked fine :)

Edited by Rhaegar Targaryen
Link to comment
Share on other sites

  • 3 months later...
Guest
This topic is now closed to further replies.
 Share

  • Forum Statistics

    17k
    Total Topics
    180.3k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...