Jump to content

Vitality Elixer


Erebos
 Share

Recommended Posts

Hello

I visited Marind's Roundabout for the first time, and took the Vitality Elixer upon seeing it. After I took it, it still appeared to be sitting there on the ground. I clicked it again, and an error message appeared (see attached screenshot). I tried again a couple of times with the same result (with a new error report number each time). I left then came back, and the elixer is now gone. I did not gain any more Vitality by attempting to take it again, and observed no other effects. I am using Firefox 3.5.1 on Windows XP Pro and have Shockwave Flash 10.0.22.87 installed on Firefox.

Link to comment
Share on other sites

well, you obviously shouldn't take the elixir more than once :)

the bug here seems that the elixir was still displayed after you took it in the first place...
how long did you wait between the clicks? and did you update in between?
it normally disappears after you update your screen, or after some time... i clicked it 3 times when i first found it, too xD

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Forum Statistics

    17.3k
    Total Topics
    181.4k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...