Jump to content

Problem With WP's


Yala Sviseusen

Recommended Posts

[quote name='VonUngernSternberg' timestamp='1294276045' post='76908']
I had the same problem unlocking the item editing feature.I tried to unlock it the first day it became available, but the interface kept saying "unknown wish", just as to you. Waiting a day more solved the problem.
[/quote]


Thank you, I will give it a try and report back tomorrow :D

Link to comment
Share on other sites

  • 6 months later...

I'm experiencing now the same problem.
I was to spend 1 WP to get a Mirror Ritual spell (wish 11) but the same message appeared when clicking on "active wish!": "unknown wish".
Can someone help me?

lashtal

Link to comment
Share on other sites

  • 5 months later...
Guest
This topic is now closed to further replies.
  • Forum Statistics

    17.5k
    Total Topics
    182.5k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...