Jump to content

Problems with spells and chatting


Recommended Posts

When typing (any) two or more words in normal chat and/or when using (), I get a failed to cast spell message. Using ** works normally.
The problem first occured yesterday and again after setting the protector spell tree today.
I cleared all casting words for my spells, but this had no effect.

Please let me know if any additional information is needed.

Link to comment
Share on other sites

@ shadowseeker
No I use three or four words mostly.
As I said above, typing two or more words in chat shows as a failed spell message. Only single words show up as normal chat.
And spell casting using the actual spell words doesn't work either. It gives the same error message

Link to comment
Share on other sites

The cause of the problems was a "space" at the start of a string of spell/casting words.
This space occured after setting the prot-spell tree and deleting the default words.
Stupid, but easy to overlook when not entering new words.

Problems solved.

Topic closed.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...