Jump to content

Weird message when attacking (might not be bug?)


Aeoshattr
 Share

Recommended Posts

HI ALL. 

I attacked MaGoHi. Or tried to. And I noticed something just a tiny bit funny about the message I got when attacking him (attached pic). No spells active on either of us (unless Aeoshattr :burst_744  counts), literally just casual attacking, absolutely nothing special on my side. It went away when I tried attacking him again after closing the attack window, so it's probably nothing serious, but just in case I posted it here under bugs.

Who knows what hideous abuse could grow on this. Gasp. The horror!

halp.png

Link to comment
Share on other sites

If i remember correctly, thats also the same visual bug.

It happens on chrome, firefox, etc all about the same, either showing negative time to wait, 0 minutes and 0 seconds, or ___ mins ___ seconds (blank).

As Chewy said, it just means you tried to attack them the literal second you were allowed to off cooldown.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17.4k
    Total Topics
    182k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...