Jump to content

Unable to Build Shm Fenth


chriselnenepr

Recommended Posts

Player name: chriselnenepr
Player ID:   218402
Browser: Brave
Operating System: Windows 11
Importance:  Medium Importance

Description - What happens when the bug occurs:
Nothing happens when trying to build Shm Fenth. The UI simply returns draggable items back to its original position. 

How to reproduce the bug:
Attempt to build Shm Fenth in The Aramory

What you expect to happen:
I expected to build the Shm Fenth and have it visible in my inventory

Below a few images that may be helpful:

image.thumb.png.c1a07f9d69e64d05693e4c200f144d82.png

image.thumb.png.1b240c4b5b2568298b005d347d9af655.png

image.thumb.png.158ee2416d1d9df14257043b4f9e8155.png

 

Link to comment
Share on other sites

  • 2 months later...
  • 4 weeks later...
  • Root Admin

This was affecting all items that matched the first mix option of a recipes , so if for example a combiner had this recipe:

1)  item 1, Item2
2) item 3, Item 4

and you tried to used item1+item2 , first entry, you got this silent error. All other combinations worked fine

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    17.5k
    Total Topics
    182k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...