Jump to content

Illusion Test Bugs


Recommended Posts

  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Also be sure to label and blackline anything major that could be considered a spoiler- heck, most of this entire test could be considered so, so tread carefully.

Clicking the bottom, magic sidebar button (Where it lists links for outer, inner, and illusion magic) and then the illusion link returns an error that says I must be MP2 or MP7.
Now MP7 I get, but is MP2 even possible?

Link to comment
Share on other sites

Those are Pretty Normal, and do Not relate to Illusion testing.

If you won a battle that gave lots of Honor it might have put you a little over 5000, it doesn't happen often, but it does on occasion. You do get Loyalty per Day, but a few things consume loyalty such as MD Shop Items. (There might be More in Depth Reasons, but I'm not Sure).

We should try to Leave this Space for Illusion related bugs, so Please do not post here till the Tests start and you are Actually Signed up as a tester. Thanks.[/b]

Link to comment
Share on other sites

Bug found: Alliance territory heal error
Area:Mt. Kelle'tha to Tempest Fort is the problem area it seems.

Some times it heals sometimes it doesnt. I have walked up and down that length 3 times with low vit. At first it happened on my way to Mt. Kelle'tha then when i went back it was ok. I went back to Mt. Kelle'tha then it was fine, then when i walked back it was fine.

To double check i walked the length again, now i didnt get any heal except i got again when i walked past tepest fort towards the pillars of harmony.

Not a big issue?

Link to comment
Share on other sites

After logging out it is necessary to input the name of the illusion to log back in. I used an illusion which attached "the mighty" to the end of my name. I had to type Ivorak the Mighty to log back or I got an invalid account message.

Also, after ending the illusion it still register Ivorak the Mighty in the chat.

Link to comment
Share on other sites

i activated all 3 of the join alliances illusions, and so i got the regeneration 1 spell, with the casting of 'insane regeneration' this didnt work when i casted it, it said ''check casting'' i've even tried changing the casting words, still doesn't work

EDIT: same with givevital2

Link to comment
Share on other sites

Umm. I logged out as "Wodin's Guard", and can't get back in.... I tried both as Wodin's Guard and .Bootes. and Nothing gets me back in...

I'll keep trying....
List of Things I've tried:
Wodin's Guard
Wodin's Guard Soldier G355
Wodin's_Guard_Soldier G355
Soldier G355

... After that I was Temporarily Banned :)

Link to comment
Share on other sites

hmm take back what i said in other part of forum i have come by some bugs :)

1: My name doesnt change back i went from Junior the Strong to Junior the Brave to Junior the strong in chat but i have not returned to Junior.

2: I dont get the proper stats increase sometimes

3: Once an illusion is done i dont get illusions point increase

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Forum Statistics

    Total Topics
    Total Posts

  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...