Jump to content

Unable to log in


Recommended Posts

I can't log into Magicduel anymore before it started freaking out the images wouldn't load and there was scripts in the background saying something about timer ran out (i think :/)

I restarted my computer, cleared my history cookies/cache, closed the browser and started back up,

After some attempts at trying to log back in i was able to get a screen shot of one of the errors.

Link to comment
Share on other sites

I seem to be having a similar issue, though slightly different. First whenever I tried to log in the trigger box and mood panel said "Please login first" and then redirected me to the home page, from where the login button brought me directly back to the game with the same problem. Then I somehow managed to log out, but now I keep getting the wrong security letters error even after refreshing the page, clearing cache, refreshing the letters only etc.

Got the same problem on all mayor browsers. Also got the same error when trying on Chrome.

Link to comment
Share on other sites

Very funny error :)

I guess that somebody needs to clear some logs.

As this does not seem to be a programming error (thus they may not be online right now), until one of them can see this we will not play.

Don't hesitate to go to sleep ;)

PS: the error states that "/tmp" is full

Edited by No one
Link to comment
Share on other sites

Same as well i thought i would log out and it was simply a idle issue but then i couldn't log in because like you said, no many how many times i try to log in (different browsers etc) i keep getting invalid security letters.

Who broke md? :P i need my fix!!

Link to comment
Share on other sites

[font="Calibri"][size="3"][color="#000000"]I have "*Security letters invalid, type the letters you see in the image in the field next to it. " message since 1 hour and cannot log in. I used 4 different browser and cleaned the cache. So cannot log in.[/color][/size][/font]


Link to comment
Share on other sites

Beyond security letters, something's up (down) with [url="http://magicduel.com/players/crash%20test%20dummy"]player pages[/url]: "error 28 from storage engine", nonfunctional AL snippets, no-show creature artwork; internal links on the home page are broken, too.

Link to comment
Share on other sites

Can't login either :mad: I guess I shouldn't have pressed that big red button behind Mur's Throne...

Getting this:

[b]Warning[/b]: array_merge() [[url="http://magicduel.com/function.array-merge"]function.array-merge[/url]]: Argument #1 is not an array in [b]/home/magicdue/public_html/authentication.php[/b] on line [b]46[/b]

[b]Warning[/b]: Invalid argument supplied for foreach() in [b]/home/magicdue/public_html/sitegizmo/worldmap.php[/b] on line [b]25[/b]

[b]Warning[/b]: Invalid argument supplied for foreach() in [b]/home/magicdue/public_html/sitegizmo/worldmap.php[/b] on line [b]41[/b]

[b]Warning[/b]: implode() [[url="http://magicduel.com/function.implode"]function.implode[/url]]: Invalid arguments passed in [b]/home/magicdue/public_html/sitegizmo/worldmap.php[/b] on line [b]45[/b]

Apologies. Will not be pressed again... maybe...

EDIT : Greedo! Find the big green button! Might be under the Throne... :P

Edited by DARK DEMON
Link to comment
Share on other sites

I just moved to Belgrade, and I thought that maybe it was some kind of browser problem here, or whatever cookie error. Tried with some other browsers.
Google Chrome pushes me back from automatically logged in MD page to MD New beginning page, every time i wish to enter/login.
Internet explorer allows me to get into the authentication page with error texts around, 0 people online.

Don't know if those information will help anyone to fix it.
Do we lose activity days with this? :))

Edited by Rhaegar Targaryen
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...