Jump to content

Notebook Issues


Fenrir Greycloth
 Share

Recommended Posts

I am capable of opening every single editing page in MD that I have access to. Military Beliefs, Alliance Leadership, etc.

I cannot, however, open the Notebook page. I am given this line of code when I do.

I use IE8, the recommended browser for this game.


[quote]Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Fri, 1 May 2009 05:57:52 UTC


Message: Invalid argument.
Line: 103
Char: 2
Code: 0
URI: [url="http://magicduel.com/layout.php"]http://magicduel.com/layout.php[/url][/quote]

Link to comment
Share on other sites

[quote name='Fenrir Greycloth' post='29837' date='May 1 2009, 03:40 PM']The game says to run it in Internet Explorer 8. ;)[/quote]

Actualy I think notebook works everywhere except in IE...

XD

Link to comment
Share on other sites

[quote name='Fenrir Greycloth' post='29876' date='May 1 2009, 02:59 PM']Why does all the other pages work, except for Notebook then? ;)[/quote]


Yea I'm with Fenrir. Anyway you can get this worked out in IE, Mur or other coders?

Alot of the playerbase uses just IE8 and it being the "default browser" for MD I think it should be looked into.



- Gauge

Link to comment
Share on other sites

  • Root Admin

Actually based on the stats that i have ~50% use Firefox and ~50% use IE based on IP and Hits

But this bug needs to be fixed.

All i can say at the moment is be patient

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

I have had this problem since Notebook came out. It just says Error on page and will not load. I tried refreshing and clearing chace and other things to fix it. Until now it wasnt a problem because i made all notes in my wordpad. Now it is an issue

Link to comment
Share on other sites

  • 6 months later...
  • 6 months later...

I'm having issues with the notebook:

1. [b]The Notebook doesn't open with Internet Explorer.[/b]

Tested by me, my alt BFH THE CRAZY, and Yala Sviseusen
[b]
2. The "OTHER" tab inside the notebook deletes all I write, even when I'm saving.[/b]

This is only happening to me. Yala Sviseusen tested it and not happens to her.


Any ideas?

Thanks for the help :D

BFH

Link to comment
Share on other sites

  • 1 year later...
Guest
This topic is now closed to further replies.
 Share

  • Forum Statistics

    17k
    Total Topics
    180.3k
    Total Posts
  • Recently Browsing

    • No registered users viewing this page.
  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...