Jump to content

Login box doesn't "show" the input text boxes


No one
 Share

Recommended Posts

Don't know when it started, but it seems that the login box doesn't display any input box for user / password / code.

An older player might find them as is used with their location but a newer player might get frustrated.

image.png.7adc193bb7400c2248c06f1398569227.png image.png.76bf0c796918e2195a8e98694d9a1634.png

Link to comment
Share on other sites

  • Root Admin
9 hours ago, No one said:

Firefox 60.6.0esr (32-bit)

But it shows the same behavior on other sites

Seems to work for me on 66.0.3

What OS is that? Are you able to upgrade to the latest version and see if it still does it?

Link to comment
Share on other sites

Happened to me as well, when I bought a new laptop - but a couple refreshes worked, even though sometimes there were 2 refreshes, sometimes more. And it was IE (pre-installed, with windows and all), not Chrome or FF.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Forum Statistics

    17.3k
    Total Topics
    181.4k
    Total Posts
×
×
  • Create New...